Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5637

Alvo: Não informado

Descrição

The Market Exporter plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the ‘remove_files’ function in all versions up to, and including, 2.0.19. This makes it possible for authenticated attackers, with Subscriber-level access and above, to use path traversal to delete arbitrary files on the server.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5637
Tags
Nâo informado
Data de publicação
07/06/2024
Última atualização
12/06/2024
Pontuação em CVSS 3.0
8.1
Alto
plugins premium WordPress