Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5607

Alvo: Não informado

Descrição

The GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions named ajaxUpdateSettings() in all versions up to, and including, 2.7.0. This makes it possible for authenticated attackers, with Subscriber-level access and above, to modify the plugin’s settings, update page content, send arbitrary emails and inject malicious web scripts.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5607
Tags
Nâo informado
Data de publicação
07/06/2024
Última atualização
08/06/2024
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress