Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5599

Alvo: Não informado

Descrição

The FileOrganizer – Manage WordPress and Website Files plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.0.7 via the ‘fileorganizer_ajax_handler’ function. This makes it possible for unauthenticated attackers to extract sensitive data including backups or other sensitive information if the files have been moved to the built-in Trash folder.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5599
Tags
Nâo informado
Data de publicação
07/06/2024
Última atualização
12/06/2024
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress