Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5489

Alvo: Não informado

Descrição

The Wbcom Designs – Custom Font Uploader plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the ‘cfu_delete_customfont’ function in all versions up to, and including, 2.3.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete any custom font.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5489
Tags
Nâo informado
Data de publicação
06/06/2024
Última atualização
12/06/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress