Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5459

Alvo: Não informado

Descrição

The Restaurant Menu and Food Ordering plugin for WordPress is vulnerable to unauthorized creation of data due to a missing capability check on ‘add_section’, ‘add_menu’, ‘add_menu_item’, and ‘add_menu_page’ functions in all versions up to, and including, 2.4.16. This makes it possible for authenticated attackers, with Subscriber-level access and above, to create menu sections, menus, food items, and new menu pages.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5459
Tags
Nâo informado
Data de publicação
05/06/2024
Última atualização
14/06/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress