Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5449

Alvo: Não informado

Descrição

The WP Dark Mode – WordPress Dark Mode Plugin for Improved Accessibility, Dark Theme, Night Mode, and Social Sharing plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the wpdm_social_share_save_options function in all versions up to, and including, 5.0.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update the plugin’s settings.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5449
Tags
Nâo informado
Data de publicação
06/06/2024
Última atualização
07/06/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress