Pular para o conteúdo
Ver todas as ameaças

CVE-2024-5324

Alvo: Não informado

Descrição

The Login/Signup Popup ( Inline Form + Woocommerce ) plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ‘import_settings’ function in versions 2.7.1 to 2.7.2. This makes it possible for authenticated attackers, with Subscriber-level access and above, to change arbitrary options on affected sites. This can be used to enable new user registration and set the default role for new users to Administrator.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-5324
Tags
Nâo informado
Data de publicação
05/06/2024
Última atualização
07/06/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress