Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4891

Alvo: Não informado

Descrição

The Essential Blocks – Page Builder Gutenberg Blocks, Patterns & Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘tagName’ parameter in versions up to, and including, 4.5.12 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4891
Tags
Nâo informado
Data de publicação
18/05/2024
Última atualização
21/05/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress