Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4698

Alvo: Não informado

Descrição

The Testimonial Carousel For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘show_line_text ‘ and ‘slide_button_hover_animation’ parameters in versions up to, and including, 10.1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4698
Tags
Nâo informado
Data de publicação
18/05/2024
Última atualização
21/05/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress