Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4661

Alvo: Não informado

Descrição

The WP Reset plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the save_ajax function in all versions up to, and including, 2.02. This makes it possible for authenticated attackers, with subscriber-level access and above, to modify the value fo the ‘License Key’ field for the ‘Activate Pro License’ setting.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4661
Tags
Nâo informado
Data de publicação
08/06/2024
Última atualização
11/06/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress