Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4605

Alvo: Não informado

Descrição

The Breakdance plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.7.1 via post meta data. This is due to the plugin storing custom data in metadata without an underscore prefix. This makes it possible for lower privileged users, such as contributors, to edit this data via UI. As a result they can escalate their privileges or execute arbitrary code.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4605
Tags
Nâo informado
Data de publicação
14/05/2024
Última atualização
15/05/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress