Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4490

Alvo: Não informado

Descrição

The Elegant Themes Divi theme, Extra theme, and Divi Page Builder plugin for WordPress are vulnerable to DOM-Based Stored Cross-Site Scripting via the ‘title’ parameter in versions up to, and including, 4.25.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4490
Tags
Nâo informado
Data de publicação
14/05/2024
Última atualização
15/05/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress