Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4363

Alvo: Não informado

Descrição

The Visual Portfolio, Photo Gallery & Post Grid plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘title_tag’ parameter in all versions up to, and including, 3.3.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4363
Tags
Nâo informado
Data de publicação
14/05/2024
Última atualização
16/05/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress