Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4318

Alvo: Não informado

Descrição

The Tutor LMS plugin for WordPress is vulnerable to time-based SQL Injection via the ‘question_id’ parameter in versions up to, and including, 2.7.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Instructor-level permissions and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4318
Tags
Nâo informado
Data de publicação
16/05/2024
Última atualização
17/05/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress