Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4288

Alvo: Não informado

Descrição

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘link’ parameter in versions up to, and including, 1.6.7.14 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4288
Tags
Nâo informado
Data de publicação
16/05/2024
Última atualização
17/05/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress