Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4279

Alvo: Não informado

Descrição

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference to Arbitrary Course Deletion in versions up to, and including, 2.7.0 via the ‘tutor_course_delete’ function due to missing validation on a user controlled key. This can allow authenticated attackers, with Instructor-level permissions and above, to delete any course.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4279
Tags
Nâo informado
Data de publicação
16/05/2024
Última atualização
17/05/2024
Pontuação em CVSS 3.0
6.5
Médio
plugins premium WordPress