Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4222

Alvo: Não informado

Descrição

The Tutor LMS Pro plugin for WordPress is vulnerable to unauthorized access of data, modification of data, loss of data due to a missing capability check on multiple functions in all versions up to, and including, 2.7.0. This makes it possible for unauthenticated attackers to add, modify, or delete user meta and plugin options.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4222
Tags
Nâo informado
Data de publicação
16/05/2024
Última atualização
17/05/2024
Pontuação em CVSS 3.0
7.3
Alto
plugins premium WordPress