Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4042

Alvo: Não informado

Descrição

The Post Grid, Form Maker, Popup Maker, WooCommerce Blocks, Post Blocks, Post Carousel – Combo Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘class’ attribute of the menu-wrap-item block in all versions up to, and including, 2.2.80 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4042
Tags
Nâo informado
Data de publicação
07/06/2024
Última atualização
08/06/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress