Pular para o conteúdo
Ver todas as ameaças

CVE-2024-4010

Alvo: Não informado

Descrição

The Email Subscribers by Icegram Express plugin for WordPress is vulnerable to unauthorized access of data, modification of data, and loss of data due to a missing capability check on the handle_ajax_request function in all versions up to, and including, 5.7.19. This makes it possible for authenticated attackers, with subscriber-level access and above, to cause a loss of confidentiality, integrity, and availability, by performing multiple unauthorized actions. Some of these actions could also be leveraged to conduct PHP Object Injection and SQL Injection attacks.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-4010
Tags
Nâo informado
Data de publicação
15/05/2024
Última atualização
16/05/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress