Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3750

Alvo: Não informado

Descrição

The Visualizer: Tables and Charts Manager for WordPress plugin for WordPress is vulnerable to unauthorized modification and retrieval of data due to a missing capability check on the getQueryData() function in all versions up to, and including, 3.10.15. This makes it possible for authenticated attackers, with subscriber-level access and above, to perform arbitrary SQL queries that can be leveraged for privilege escalation among many other actions.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3750
Tags
Nâo informado
Data de publicação
16/05/2024
Última atualização
17/05/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress