Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3668

Alvo: Não informado

Descrição

The PowerPack Pro for Elementor plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 2.10.17. This is due to the plugin not restricting low privileged users from setting a default role for a registration form. This makes it possible for authenticated attackers, with contributor-level access and above, to create a registration form with administrator set as the default role and then register as an administrator.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3668
Tags
Nâo informado
Data de publicação
08/06/2024
Última atualização
11/06/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress