Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3664

Alvo: Não informado

Descrição

The Quick Featured Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the set_thumbnail and delete_thumbnail functions in all versions up to, and including, 13.7.0. This makes it possible for authenticated attackers, with contributor-level access and above, to delete thumbnails and add thumbnails to posts they did not author.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3664
Tags
Nâo informado
Data de publicação
23/04/2024
Última atualização
24/04/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress