Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3645

Alvo: Não informado

Descrição

The Essential Addons for Elementor Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Counter widget in all versions up to, and including, 5.8.11 due to insufficient input sanitization and output escaping on user supplied attributes such as ‘title_html_tag’. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3645
Tags
Nâo informado
Data de publicação
22/04/2024
Última atualização
23/04/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress