Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3241

Alvo: Não informado

Descrição

The Ultimate Blocks WordPress plugin before 3.1.7 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3241
Tags
Nâo informado
Data de publicação
14/05/2024
Última atualização
15/05/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress