Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3211

Alvo: Não informado

Descrição

The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to SQL Injection via the ‘productid’ attribute of the ec_addtocart shortcode in all versions up to, and including, 5.6.3 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with contributor-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3211
Tags
Nâo informado
Data de publicação
12/04/2024
Última atualização
13/04/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress