Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3067

Alvo: Não informado

Descrição

The WooCommerce Google Feed Manager plugin for WordPress is vulnerable to SQL Injection via the ‘id’ parameter in all versions up to, and including, 2.4.2 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. This can also be used by unauthenticated attackers to inject malicious web scripts.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3067
Tags
Nâo informado
Data de publicação
16/04/2024
Última atualização
17/04/2024
Pontuação em CVSS 3.0
7.2
Alto
plugins premium WordPress