Pular para o conteúdo
Ver todas as ameaças

CVE-2024-3027

Alvo: Não informado

Descrição

The Smart Slider 3 plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the upload function in all versions up to, and including, 3.5.1.22. This makes it possible for authenticated attackers, with contributor-level access and above, to upload files, including SVG files, which can be used to conduct stored cross-site scripting attacks.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-3027
Tags
Nâo informado
Data de publicação
12/04/2024
Última atualização
16/04/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress