Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2970

Alvo: Não informado

Descrição

The News Wall plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.0. This is due to missing or incorrect nonce validation on the nwap_newslist_page() function. This makes it possible for unauthenticated attackers to update the plugin’s settings and modify news lists via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2970
Tags
Nâo informado
Data de publicação
29/03/2024
Última atualização
30/03/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress