Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2931

Alvo: Não informado

Descrição

The WPFront User Role Editor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.1.11184 via the wpfront_user_role_editor_assign_roles_user_autocomplete AJAX action. This makes it possible for authenticated attackers, with subscriber-level access and above, to extract retrieve a list of all user email addresses who are registered on the site.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2931
Tags
Nâo informado
Data de publicação
02/04/2024
Última atualização
03/04/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress