Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2844

Alvo: Não informado

Descrição

The Easy Appointments plugin for WordPress is vulnerable to unauthorized modification of data due to insufficient user validation on the ajax_cancel_appointment() function in all versions up to, and including, 3.11.18. This makes it possible for unauthenticated attackers to cancel other users orders.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2844
Tags
Nâo informado
Data de publicação
29/03/2024
Última atualização
30/03/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress