Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2842

Alvo: Não informado

Descrição

The Easy Appointments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘ea_full_calendar’ shortcode in all versions up to, and including, 3.11.18 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2842
Tags
Nâo informado
Data de publicação
29/03/2024
Última atualização
30/03/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress