Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2771

Alvo: Não informado

Descrição

The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to privilege escalation due to a missing capability check on the /wp-json/fluentform/v1/managers REST API endpoint in all versions up to, and including, 5.1.16. This makes it possible for unauthenticated attackers to grant users with Fluent Form management permissions which gives them access to all of the plugin’s settings and features. This also makes it possible for unauthenticated attackers to delete manager accounts.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2771
Tags
Nâo informado
Data de publicação
18/05/2024
Última atualização
21/05/2024
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress