Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2729

Alvo: Não informado

Descrição

The Otter Blocks WordPress plugin before 2.6.6 does not properly escape its mainHeadings blocks’ attribute before appending it to the final rendered block, allowing contributors to conduct Stored XSS attacks.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2729
Tags
Nâo informado
Data de publicação
18/04/2024
Última atualização
19/04/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress