Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2697

Alvo: Não informado

Descrição

The socialdriver-framework WordPress plugin before 2024.0.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2697
Tags
Nâo informado
Data de publicação
17/05/2024
Última atualização
18/05/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress