Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2619

Alvo: Não informado

Descrição

The Elementor Header & Footer Builder for WordPress is vulnerable to HTML Injection in all versions up to, and including, 1.6.26 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level permissions and above, to inject arbitrary HTML in pages that will be shown whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Core
CVE
CVE-2024-2619
Tags
Nâo informado
Data de publicação
16/05/2024
Última atualização
18/05/2024
Pontuação em CVSS 3.0
5
Médio
plugins premium WordPress