Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2428

Alvo: Não informado

Descrição

The Ultimate Video Player For WordPress WordPress plugin before 2.2.3 does not have proper capability check when updating its settings via a REST route, allowing Contributor and above users to update them. Furthermore, due to the lack of escaping in one of the settings, this also allows them to perform Stored XSS attacks

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2428
Tags
Nâo informado
Data de publicação
10/04/2024
Última atualização
11/04/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress