Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2118

Alvo: Não informado

Descrição

The Social Media Share Buttons & Social Sharing Icons WordPress plugin before 2.8.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2118
Tags
Nâo informado
Data de publicação
17/04/2024
Última atualização
18/04/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress