Pular para o conteúdo
Ver todas as ameaças

CVE-2024-2017

Alvo: Não informado

Descrição

The Countdown, Coming Soon, Maintenance – Countdown & Clock plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the conditionsRow and switchCountdown functions in all versions up to, and including, 2.7.8. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject PHP Objects and modify the status of countdowns.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-2017
Tags
Nâo informado
Data de publicação
06/06/2024
Última atualização
07/06/2024
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress