Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1807

Alvo: Não informado

Descrição

The Product Sort and Display for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the psad_update_product_cat_custom_meta_ajax function in all versions up to, and including, 2.4.1. This makes it possible for unauthenticated attackers to hide product categories.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1807
Tags
Nâo informado
Data de publicação
02/04/2024
Última atualização
03/04/2024
Pontuação em CVSS 3.0
6.5
Médio
plugins premium WordPress