Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1754

Alvo: Não informado

Descrição

The NPS computy WordPress plugin through 2.7.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1754
Tags
Nâo informado
Data de publicação
15/04/2024
Última atualização
16/04/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress