Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1689

Alvo: Não informado

Descrição

The WooCommerce Tools plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the woocommerce_tool_toggle_module() function in all versions up to, and including, 1.2.9. This makes it possible for authenticated attackers, with subscriber-level access and above, to deactivate arbitrary plugin modules.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1689
Tags
Nâo informado
Data de publicação
06/06/2024
Última atualização
08/06/2024
Pontuação em CVSS 3.0
5.3
Médio
plugins premium WordPress