Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1504

Alvo: Não informado

Descrição

The SecuPress Free — WordPress Security plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.2.5.1. This is due to missing or incorrect nonce validation on the secupress_blackhole_ban_ip() function. This makes it possible for unauthenticated attackers to block a user’s IP via a forged request granted they can trick the user into performing an action such as clicking on a link.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1504
Tags
Nâo informado
Data de publicação
02/04/2024
Última atualização
03/04/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress