Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1274

Alvo: Não informado

Descrição

The My Calendar WordPress plugin before 3.4.24 does not sanitise and escape some parameters, which could allow users with a role as low as Subscriber to perform Cross-Site Scripting attacks (depending on the permissions set by the admin)

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1274
Tags
Nâo informado
Data de publicação
02/04/2024
Última atualização
03/04/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress