Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1078

Alvo: Não informado

Descrição

The Quiz Maker plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ays_quick_start() and add_question_rows() functions in all versions up to, and including, 6.5.2.4. This makes it possible for authenticated attackers, with subscriber-level access and above, to create arbitrary quizzes.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1078
Tags
Nâo informado
Data de publicação
07/02/2024
Última atualização
15/02/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress