Pular para o conteúdo
Ver todas as ameaças

CVE-2024-1057

Alvo: Não informado

Descrição

The ShopLentor – WooCommerce Builder for Elementor & Gutenberg +10 Modules – All in One Solution (formerly WooLentor) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘wishsuite_button’ shortcode in all versions up to, and including, 2.8.1 due to insufficient input sanitization and output escaping on user supplied attributes like ‘button_class’. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-1057
Tags
Nâo informado
Data de publicação
19/04/2024
Última atualização
23/04/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress