Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0977

Alvo: Não informado

Descrição

The Timeline Widget For Elementor (Elementor Timeline, Vertical & Horizontal Timeline) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via image URLs in the plugin’s timeline widget in all versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page, changes the slideshow type, and then changes it back to an image.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0977
Tags
Nâo informado
Data de publicação
07/02/2024
Última atualização
15/02/2024
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress