Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0866

Alvo: Não informado

Descrição

The Check & Log Email plugin for WordPress is vulnerable to Unauthenticated Hook Injection in all versions up to, and including, 1.0.9 via the check_nonce function. This makes it possible for unauthenticated attackers to execute actions with hooks in WordPress under certain circumstances. The action the attacker wishes to execute needs to have a nonce check, and the nonce needs to be known to the attacker. Furthermore, the absence of a capability check is a requirement.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0866
Tags
Nâo informado
Data de publicação
26/03/2024
Última atualização
27/03/2024
Pontuação em CVSS 3.0
8.1
Alto
plugins premium WordPress