Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0761

Alvo: Não informado

Descrição

The File Manager plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.2.1 due to insufficient randomness in the backup filenames, which use a timestamp plus 4 random digits. This makes it possible for unauthenticated attackers, to extract sensitive data including site backups in configurations where the .htaccess file in the directory does not block access.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0761
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress