Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0701

Alvo: Não informado

Descrição

The UserPro plugin for WordPress is vulnerable to Security Feature Bypass in all versions up to, and including, 5.1.6. This is due to the use of client-side restrictions to enforce the ‘Disabled registration’ Membership feature within the plugin’s General settings. This makes it possible for unauthenticated attackers to register an account even when account registration has been disabled by an administrator.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0701
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
5.3
Médio
plugins premium WordPress