Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0699

Alvo: Não informado

Descrição

The AI Engine: Chatbots, Generators, Assistants, GPT 4 and more! plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ‘add_image_from_url’ function in all versions up to, and including, 2.1.4. This makes it possible for authenticated attackers, with Editor access and above, to upload arbitrary files on the affected site’s server which may make remote code execution possible.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0699
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
7.2
Alto
plugins premium WordPress